The main requirements to run the platform are :

PHP5.4+
ionCube Loader
fsockopen, mcrypt, curl libraries

Note: Most shared web hosting will disable functions like socket connections, it is better to run it on a VPS so you can ensure that your server will be running as you wish. We recommend purchasing a monthly VPS droplet from digitalocean.com

Leave a Reply

Your email address will not be published. Required fields are marked *